News / 25 August 2014

Five plugins released alongside iRODS 4.0.3

With the release of iRODS 4.0.3 a few days ago, the plugins need a slight version bump so that they are compatible with the modified low-level iRODS Error Object that is passed around throughout the system.

Tested packages for Ubuntu 10 and 12, CentOS 5 and 6, and SuSE 11 and 12 can be found at the following locations:

Please confirm the checksums for the package(s) you download before installing.

As always, please contact if you have any questions.

Terrell Russell